Unable to install Windows phone power tools

Feb 5 at 11:50 AM
when trying to install WPPT on windows 8.1 system this error is coming up : "The application requires that assembly Microsoft.VisualStudio.OLE.Interloop version 4.1.40304.0 be installed in the Global Assembly Cache (GAC) first." . Please help me with this how to pass this error and install WPPT.
I have installed .NET 4.5.2 and SDK tools (lite) for WP8.1 already